¿Por qué veo un mensaje que dice que mi navegador no es compatible con HTML5?

Algunos de nuestros nuevos juegos de Matemáticas usan HTML5 (un método alternativo de mostrar vídeos y gráficos en línea que no requiere Adobe Flash Player). Estos juegos tienen requisitos diferentes a los juegos en Flash. Si usas un navegador que no es compatible, verás el mensaje "Para jugar a este juego, debes usar un navegador compatible con HTML5".

¿Qué navegadores son compatibles con los juegos en HTML5?

Chrome

Firefox

Edge (solo viene instalado en Windows 10)

Safari (solo en Mac)

Asegúrate de que tu navegador está actualizado. Lee las instrucciones para actualizar tu navegador.

Consulta la versión de tu navegador y tu sistema operativo.

¿Tienes problemas en un navegador compatible?

Los juegos en HTML5 requieren ciertos controladores y tarjetas gráficas (el hardware que se usa para reproducir gráficos en video). Comprueba si hay alguna actualización disponible en tu computadora. Si los problemas persisten, puede que tu tarjeta gráfica no sea compatible con HTML5.

Navegadores compatibles por sistema operativo

Sistema operativo Navegadores compatibles
Windows
Windows 10 Chrome, Firefox y Edge
Windows 8 Chrome y Firefox
Windows 7 Chrome y Firefox
Windows Vista No compatible
Windows XP No compatible
Mac
El Capitan 10.11 Chrome, Firefox y Safari
Yosemite 10.10 Chrome y Firefox
Mavericks 10.9 Chrome y Firefox
Mountain Lion 10.8 No compatible
Lion 10.7 No compatible
Snow Leopard 10.3 No compatible
Leopard 10.5 No compatible
Tiger 10.4 No compatible

 

Si necesitas más ayuda, envíanos un correo electrónico con la descripción del problema que tienes y los pasos que ya seguiste para solucionarlo.

Actualizado:
¿Fue útil este artículo?