Welche Betriebssysteme und Webbrowser werden unterstützt?

Die folgende Liste enthält die Systeme, auf denen wir die Ausführung von Lumosity garantieren können. Den größten Einfluss auf die Ausführung der Website haben Ihr Browser (Sie greifen damit auf Onlineinhalte zu), Ihr Betriebssystem (das System, mit dem Ihr Computer ausgeführt, Daten, Programme usw. gespeichert werden) und Ihr Flash Player (eine Browser-Erweiterung von Adobe, die das Ausführen von interaktiven Inhalten wie Spielen ermöglicht).  

Da sich Computertechnologien rasch ändern, können wir nicht garantieren, dass Lumosity fehlerlos auf allen Systemen ausgeführt wird. Neuere Technologien bieten tendenziell eine höhere Benutzerfreundlichkeit, daher versuchen wir, immer mit der neuesten Systemversion kompatibel zu sein. Ältere Versionen werden irgendwann nicht mehr unterstützt. Für eine optimale Ausführung empfehlen wir dringend, die aktuellsten Versionen von Browser und Flash-Player für Ihr Betriebssystem zu nutzen. 

Die folgenden Browser, Betriebssysteme und Flash Player werden von Lumosity unterstützt:

Unterstützte Betriebssysteme

  • Windows: 7, 8 und 10
  • Mac: Mavericks, Yosemite und El Capitan (oder OSX 10.9+)

* Linux/Ubuntu wird nicht vollständig unterstützt. Da Adobe nach Version 11.2 keine neuen Flash-Updates veröffentlicht hat, empfehlen wir Linux-Anwendern, Lumosity unter der Verwendung von Chromium zu verwenden, da Chromium über eine eigene Flash verfügt. Darüber hinaus stellen Linux-Anwender möglicherweise ein seltsames Verhalten in unseren Spielen fest, einschließlich, aber nicht beschränkt auf, falscher Tastenbelegung. Sollten Sie beim Spielen in Linux Probleme feststellen, empfehlen wir auf ein anderes Betriebssystem zu wechseln.  

Sollten Sie Windows XP oder Vista verwenden, so bitten wir Sie auf Chrome oder Firefox zu wechseln, da es nicht möglich ist, ein Update auf eine unterstützte Version des Internet Explorers vorzunehmen. 


Unterstützte Browser

Unterstützte Adobe Flash-Player

  • Flash 10.1+

Sollten Sie sich nicht sicher sein, welchen Browser, welche Version von Flash oder welches Betriebssystem Sie benutzen, so besuchen Sie einfach die Seite SupportDetails.com. Hier werden all diese Informationen automatisch erkannt und Ihnen mitgeteilt. 

Unterstützte mobile Systeme

  • Android 4.0+
  • iOS 9+

Bitte beachten Sie, dass all unsere Spiele auf Flash basieren und somit nur unter Verwendung Ihres Computers (Desktop/Laptop) verwendet werden können. Sollten Sie Lumosity auf Ihrem Smartphone oder Tablet nutzen wollen, so downloaden Sie bitte unsere Lumosity App. 

*Bitte beachten Sie, dass die Verwendung der Kompatibilitätsansicht im Internet Explorer zu einer inkorrekten Darstellung der Lumosity Seite wie z.B. falsch ausgerichtete Textbausteine, Bilder oder Textfelder etc. führen kann. Sie können die Kompatibilitätsansicht folgendermaßen deaktivieren: Klicken Sie auf das Zahnrad in der oberen rechten Ecke und klicken Sie anschließend auf die Kompatibilitätsansicht-Einstellungen. Entfernen Sie Lumosity.com, entfernen Sie alle Häkchen und klicken Sie auf "Schließen". 

 

Zuletzt aktualisiert:
War dieser Beitrag hilfreich?