Por que recebo a informação de que meu navegador não é compatível com HTML5?

Alguns dos nossos novos jogos usam HTML5 (um modo alternativo de exibir vídeos e gráficos online que não requer Adobe Flash Player). Estes jogos possuem requerimentos diferentes dos jogos com Flash. Se você está usando um navegador que não é compatível você verá a mensagem "Para jogar este jogo, você precisa usar um navegador que suporta o HTML5."

Quais navegadores são compatíveis com jogos em HTML5?

Ver instruções para atualização do seu navegador

Verifique as versões do seu navegador e do seu sistema operacional

Navegadores compatíveis por sistema operacional

Sistema operacional

Navegadores compatíveis

Windows

Windows 10

Chrome, Firefox e Edge

Windows 8

Chrome e Firefox

Windows 7

Chrome e Firefox

Windows Vista

Firefox

Windows XP

Firefox

Mac

El Capitan 10.11

Chrome, Firefox e Safari

Yosemite 10.10

Chrome e Firefox

Mavericks 10.9

Chrome e Firefox

Mountain Lion 10.8

Firefox

Lion 10.7

Firefox

Snow Leopard 10.3

Firefox

Leopard 10.5

Incompatível

Tiger 10.4

Incompatível

 

Está com problemas em um navegador compatível?

Jogos em HTML5 requerem algumas placas gráficas e drivers (o hardware usado para exibir vídeo gráfico). Verifique se há alguma atualização disponível para o seu computador. Se ainda enfrentar problemas, pode ser que sua placa gráfica não seja compatível com HTML5.

Se precisar de assistência, fale conosco. Por gentileza, diga-nos qual é o problema enfrentado e quais passos já seguiu para tentar solucioná-lo.

Atualizado:
Esse artigo foi útil?