Por que me disseram que meu navegador não é compatível com HTML5?

Alguns dos nossos jogos de matemática usam HTML5 (um método alternativo para exibir vídeos e gráficos online, que não precisa do Adobe Flash Player). Esses jogos têm requisitos diferentes dos jogos em Flash. Se você estiver usando um navegador incompatível, você verá a mensagem "Para jogar este jogo, é necessário usar um navegador compatível com HTML5".

Quais navegadores são compatíveis com jogos em HTML5?

 Chrome

 Firefox

  Edge (instalado de fábrica no Windows 10 apenas)

  Safari (apenas para Mac)

Verifique se o navegador está atualizado.Veja instruções de atualização do seu navegador.

Encontre a versão de seu navegador e sistema operacional.

Problemas com navegadores compatíveis?

Os jogos em HTML5 requerem certos drivers e placas gráficas (o hardware usado para executar gráficos de vídeo). Verifique se há atualizações disponíveis no seu computador. Se ainda tiver problemas, sua placa gráfica pode não ser compatível com HTML5.

Navegadores compatíveis por sistema operacional

Sistema operacional Navegadores compatíveis
Windows
Windows 10 Chrome, Firefox e Edge
Windows 8 Chrome e Firefox
Windows 7 Chrome e Firefox
Windows Vista Incompatível
Windows XP Incompatível
Mac
El Capitan 10.11 Chrome, Firefox e Safari
Yosemite 10.10 Chrome e Firefox
Mavericks 10.9 Chrome e Firefox
Mountain Lion 10.8 Incompatível
Lion 10.7 Incompatível
Snow Leopard 10.6 Incompatível
Leopard 10.5 Incompatível
Tiger 10.4 Incompatível

 

Se precisar de assistência, envie-nos um e-mail. Informe-nos que tipo de problema você encontrou e quais passos da solução de problemas você já tentou.

Atualizado:
Esse artigo foi útil?