왜 '웹브라우저가 새로운 게임이나 HTML5를 지원하지 않습니다'라는 메세지가 뜨나요?

일부 웹 게임들은 HTML5(Adobe Flash Player가 필요하지 않은 비디오 및 온라인 그래픽을 디스플레이하는 대체적 방법)를 사용합니다. 이 게임들은 플래시 플레이어와는 다른 사항들이 요구됩니다. 지원되지 않는 웹브라우저를 사용할 경우 "이 게임을 하려면 HTML5가 지원되는 웹 브라우저를 사용해야 합니다."라는 메시지를 보게 됩니다.

어떤 웹브라우저가 HTML5 게임을 지원하나요?

브라우저 업데이트하는 방법 확인

귀하의 브라우저 및 운영 시스템 확인

운영 시스템에 따른 지원되는 브라우저

운영 시스템 지원되는 브라우저
Windows
Windows 10 Chrome, Firefox and Edge
Windows 8 Chrome and Firefox
Windows 7 Chrome and Firefox
Windows Vista Firefox
Windows XP Firefox
Mac
El Capitan 10.11 Chrome, Firefox and Safari
Yosemite 10.10 Chrome and Firefox
Mavericks 10.9 Chrome and Firefox
Mountain Lion 10.8 Firefox
Lion 10.7 Firefox
Snow Leopard 10.3 Firefox
Leopard 10.5 지원안됨
Tiger 10.4 지원안됨

 

지원되는 브라우저에 문제가 있습니까?

HTML5 게임은 특정 그래픽 카드와 드라이버(비디오 그래픽을 사용하는 하드웨어)가 요구됩니다. 귀하의 컴퓨터에 가능한 업데이트를 확인하십시오. 계속 문제가 발생한다면 귀하의 운영 시스템이 HTML5를 지원하지 않는 것입니다.

 

추가 질문이 있을 시 고객지원센터에 티켓을 제출해주십시오. 요청 제출 시 구체적인 문제점과 문제 해결을 위해 어떤 방법을 시도했는지도 말씀해주십시오.

최근 수정일 :
이 문서가 도움이 되었습니까?