Firefox でゲームがロードできません

Firefox では古いバージョンの Flashをブロックするため、いつも最新のFlash を保つ必要があります。こちらの Adobe の手順に沿い、Flash の自動アップデートを設定することが可能です。Flashをアップデートした後、有効化する必要がある場合もあります。また、 Chromeを使えば、Flash が自動的にアップデートされます。

1. Flash をダウンロードしインストールする

Adobeのウェブサイトから最新のFlashをダウンロードしたのち、インストールしてください。

Flash をインストールする際に問題が発生した場合、こちらから手順の詳細をご覧ください。

  1. Adobeのウェブサイト へ行き インストールします。
  2. 表示されたダイアローグボックスで、保存をクリックします。
  3. Adobe Flash Player のインストーラをダブルクリックします。インストーラはAdobeFlashPlayer[xxx]_install.dmgといったような名前で、ダウンロードフォルダにあるかもしれません。見つからないときは、スポットライトまたはファインダーにてAdobeFlashPlayerを検索してみてください。こちらからスクリーンショットをご覧ください。
  4. Adobe Flash Playerをインストールをクリックし、開くをクリックします。インストールを承認するためにコンピュータのパスワードを入力する必要があるかもしれません。
  5. 終了をクリックします。インストールが完了すると、ブラウザーがインストールが成功した旨を知らせるダイアローグを表示します。
  6. Safari メニューから終了を選択してインストールを完了します。
  7. Safari を再起動し、こちら確認ボタンをクリックし、Flash のインストールを確認します。

さらに詳しくはAdobe のトラブルシューティングのヒントをご覧ください。

2. Flash を有効化する

Flash がインストールされた後、有効化されていることを確認してください。手順は Safari のバージョンにより異なります。バージョンを確認するには、まず Safari をクリックしてSafari についてを選択するか、こちらをご覧ください。お使いのバージョンにおけるFlash を有効化する手順をご確認ください。

Safari 11

  1. Lumosity.comへ行き、トレーニングセッション中のゲームの一つを選ぶか、ゲームページからゲームを選びます。
  2. Safariメニューから環境設定を選びます。
  3. ウェブサイトタブをクリックします。
  4. 左側をスクロールダウンし、Shockwave Flashを選択します。
  5. 右側に設定されたウェブサイトのリストが表示されます。 www.lumosity.comを探してください。
  6. www.lumosity.comの右側にあるドロップダウンメニューで、許可がチェックされていることを確認してください。

Flash が古い場合、「Shockwave Flash は Safari プラグインの最高度の安全をサポートしていません」という警告が表示されます。これは最新の Flash が正しくインストールされていないことを意味します。Adobe からのトラブルシューティングのヒントをご覧ください。また、コンピュータを再起動することもお試しください。

Safari 10

  1. Lumosity.comへ行き、トレーニングセッション中のゲームの一つを選ぶか、ゲームページからゲームを選びます。
  2. Safariメニューから環境設定を選びます。
  3. セキュリティ タブで、プラグインを許可がチェックされていることを確認します。
  4. プラグインの設定をクリックします。
  5. 左手に表示されているオプションからAdobe Flash Playerを選択します。ボックスがチェックされていることを確認してください。右側には、設定されたウェブサイトのリストが表示されます。 www.lumosity.comを探してください。
  6. www.lumosity.comの右側に表示されるドロップダウンメニューで、許可が選択されていることを確認してください。また、セキュリティ保護を有効化するのチェックを外して古いバージョンの Flash を Lumosity で走らせることを許可することもできます。詳しくはこちらの Adobe サポートページをご覧ください。

Flash が古いバージョンの場合、プラグイン設定ボックスでAdobe Flash Playerをクリックした後、以下のような警告が表示されます:このバージョンの"Adobe Flash Player"には重大な問題があります。この警告が表示された場合、最新の Flash が正しくインストールされていないことを意味します。Adobe からのトラブルシューティングのヒントをご覧ください。また、コンピュータを再起動することもお試しください。

Safari 9

  1. Safariメニューから環境設定を選びます。
  2. セキュリティ タブで、プラグインを許可がチェックされていることを確認します。
  3. プラグイン設定をクリックします。左側に表示されるAdobe Flash Playerをチェックします。右側には今使用しているか、設定済みのウェブサイトのリストが表示されます。ここでwww.lumosity.comを探してください。ドロップダウンで、許可が選択されていることを確認してください。終了をクリックし、Lumosity.comからゲームを再ロードしてください。

Safari 8

  1. Safariメニューから環境設定を選びます。
  2. セキュリティ タブで、プラグインを許可がチェックされていることを確認します。
  3. ウェブサイト設定をクリックします。左側に表示されるAdobe Flash Playerを選択します。スクリーン下部の他のウェブサイト閲覧の隣に表示された許可を選択します。終了をクリックし、Lumosity.comからゲームを再ロードしてください。

Safari 7

  1. Safariメニューから環境設定を選びます。
  2. セキュリティ タブで、プラグインを許可がチェックされていることを確認します。
  3. 管理からウェブサイト設定をクリックします。左側に表示されるAdobe Flash Playerを選択します。スクリーン下部の他のウェブサイト閲覧の隣に表示された許可を選択します。終了をクリックし、Lumosity.comからゲームを再ロードしてください。

さらに詳しくはAdobe のサポートページをご覧ください。

これでも問題が解決しない場合、メールにてご連絡ください。 その際どのようなトラブルシューティングをお試しになったかなどの詳細をお知らせください。

最終更新:
この記事は役に立ちましたか?