使っているブラウザーが新しいゲームまたは HTML5をサポートしないと表示されました。

新しく開発されたゲームのいくつかは HTML5 (Adobe Flash Playerを必要とせずにビデオやグラフィックを表示する代替技術)を使っています。 これらのゲームには Flash ゲームとは異なる仕様条件があります。サポートされていないブラウザーをお使いの場合、「このゲームをプレイするには HTML5 をサポートするブラウザーを使う必要があります」といったようなメッセージが表示されます。

どのブラウザーが HTML5 に対応していますか?

  • Chrome 46以上 (Chromeをダウンロード)
  • Firefox 42以上 (Firefoxをダウンロード)
  • Edge 13以上
  • Safari 9以上
  • Internet Explorer 11 (インターネットエクスプローラー )

ブラウザーをアップデートする方法をご覧ください。

オペレーティングシステム (OS) 別の対応ブラウザー

OS 対応ブラウザー 
Windows
Windows 10 Chrome, Firefox または Edge
Windows 8 Chrome と Firefox
Windows 7 Chrome と Firefox
Windows Vista Firefox
Windows XP Firefox
Mac
El Capitan 10.11 Chrome, Firefox と Safari
Yosemite 10.10 Chrome と Firefox
Mavericks 10.9 Chrome と Firefox
Mountain Lion 10.8  Firefox
Lion 10.7  Firefox
Snow Leopard 10.3  Firefox
Leopard 10.5 サポートなし
Tiger 10.4  サポートなし

 

対応ブラウザーを使っているのにまだ問題がある場合

HTML5 ゲームは一定のグラフィックスカードとドライバーを必要とします。お使いのコンピュータでアップデートがあるかどうかを確認してください。これでも問題が継続する場合、お使いのグラフィックスカードが HTML5 をサポートしていない可能性があります。

これでも問題が継続する場合、メールにてご連絡ください。その際どのような手順を試されたかなどの詳細をお書き添えください。

 

最終更新:
この記事は役に立ちましたか?