Quels sont les navigateurs et les systèmes informatiques pris en charge?

A cause de l’évolution rapide de la technologie de l’ordinateur, nous ne pouvons donc pas vous garantir que Lumosity fonctionnera parfaitement sur tous les systèmes. Les nouvelles technologies ont tendances à offrir les meilleurs expériences, alors nous essayerons de rester à jours avec les nouvelles versions de chaque systèmes, et les anciennes versions ne serons éventuellements pas prises en charges.

Trouver votre navigateur ou la version du système d’exploitation. 

Navigateurs compatibles

Versions Flash Player compatibles

  • Flash 10.1+

Systèmes d'exploitations compatibles

  • Windows: 7, 8, et 10
  • Mac: Mavericks, Yosemite, et El Capitan (ou OSX 10.9+)

Si vous êtes sur Windows XP ou Vista, veuillez utiliser soit Chrome ou Firefox, comme vous n’êtes pas en mesure de mettre à jours la version Internet Explorer qui est pris en charge.

Systèmes d'exploitations compatibles pour les mobiles

  • Android 4.0+
  • iOS 9+

Afin d'accéder à Lumosity depuis votre appareil mobile, veuillez télécharger l'application mobile Lumosity.

  • Téléchargez l'application Lumosity pour iPad et iPhone ici.
  • Obtenez Lumosity pour Android depuis le Google Play store ici.

 

*Veuillez noter que, si tu utilises le Compatibilité d’Internet Explorer, Lumosity.com ne sera pas afficher correctement. Pour désactiver le Mode Compatibilité, cliquer sur les outils en haut sur le côté droit et cliquer sur Paramètres d'affichage de compatibilité. Sélectionnez Lumosity.com et cliquer sur Supprimer et puis Fermer.

Actualisé:
Cet article vous a-t-il été utile ?