Wieso sehe ich die Meldung, dass mein Browser HTML5 nicht unterstützt?

Einige unserer neuen Webspiele nutzen HTML5 (eine Alternative, um Videos online abzuspielen und Grafiken online darzustellen zu können). Diese Spiele haben somit andere Anforderungen als Flash-Games. Wenn Sie einen Webbrowser verwenden, der kein HTML5 unterstützt, so werden Sie folgende Meldung sehen: “Dieses Spiel benötigt einen Browser, der HTML5 unterstützt.”

Folgende Browser unterstützen unsere HTML-Spiele: 

  • Chrome 46+ (Sie können Chrome hier herunterladen.)
  • Firefox 42+ (Sie können Firefox hier herunterladen.)
  • Edge 13+
  • Safari 9+
  • Internet Explorer 11

Hier finden Sie ein Anleitung, wie Sie Ihren Browser aktualisieren können.

Finden Sie heraus, welches Betriebssystem und welchen Browser Sie verwenden.

 

Sie verwenden einen Browser, der HTML5 unterstützt und es treten dennoch Probleme auf?


HTML5-Spiele benötigen bestimmte Grafikkarten und Treiber (die Hardware, welche zum Abspielen von Videografiken verwendet wird). Überprüfen Sie, ob für Ihren Computer Aktualisierungen/Updates verfügbar sind. Sollten Sie immer noch auf Probleme stoßen, so kann es sein, dass Ihre Grafikkarte HTML5 nicht unterstützt.


Sollten Sie Hilfe benötigen, so schicken Sie uns einfach eine E-Mail. Bitte schildern Sie uns Ihr Problem und welche Schritte zur Problemlösung Sie bereits vorgenommen haben.

Zuletzt aktualisiert:
War dieser Beitrag hilfreich?