Wieso erhalte ich die Meldung, dass mein Browser HTML5 nicht unterstützt?

Einige unserer neuen Mathe-Spiele nutzen HTML 5 (eine alternative Methode, um Videos und Grafiken darzustellen, ohne Adobe Flash Player zu verwenden). Diese Spiele haben jedoch andere Voraussetzungen als Flash-Spiele. Wenn Sie einen nicht unterstützten Browser verwenden, sehen SIe die Meldung "Um dieses Spiel spielen zu können, müssen Sie einen Browser verwenden, der HTML5 unterstützt."

Welche Browser unterstützen HTML5-Spiele?

 Chrome

 Firefox

  Edge (kommt bereits mit einer vorinstallierten Version von Windows 10)

  Safari (nur Mac)

Vergewissern Sie sich, dass Ihr Browser auf dem neuesten Stand ist. Hier finden Sie eine Anleitung, wie Sie Ihren Browser aktualisieren können.

Finden Sie heraus, welchen Browser und welche Betriebssystems-Version Sie verwenden.

Probleme unter Verwendung eines unterstützten Browsers?

HTML5-Spiele benötigen bestimmte Grafikkarten und Drivers (nötige Hardware, um die Videografiken spielen zu können). Überprüfen Sie, ob auf Ihrem Computer irgendwelche Updates nötig sind. Sollten Sie immer noch auf Probleme stoßen, so kann es sein, dass Ihre Grafikkarte kein HTML5 unterstützt.

Unterstützte Browser nach Betriebssystem

Betriebssystem Unterstützte Browser
Windows
Windows 10 Chrome, Firefox und Edge
Windows 8 Chrome und Firefox
Windows 7 Chrome und Firefox
Windows Vista Nicht unterstützt
Windows XP Nicht unterstützt
Mac
El Capitan 10.11 Chrome, Firefox und Safari
Yosemite 10.10 Chrome und Firefox
Mavericks 10.9 Chrome und Firefox
Mountain Lion 10.8 Nicht unterstützt
Lion 10.7 Nicht unterstützt
Snow Leopard 10.3 Nicht unterstützt
Leopard 10.5 Nicht unterstützt
Tiger 10.4 Nicht unterstützt

 

Sollten Sie Hilfe benötigen, so wenden Sie sich per E-Mail an uns. Bitte schildern Sie uns das Problem und welche Maßnahmen zur Problemlösung Sie bereits vorgenommen haben.

Zuletzt aktualisiert:
War dieser Beitrag hilfreich?